Rubļiks. miniblogs

  • 0

    Ir māteaplate ar proci virsū, liku iekšā pie pc, pie mātesplates pievienoju psu un starta pogu, piespiedu pogu pc ierūcās, viss ok, izslēdzu laukā, pievienoju visu pārējo, spiežu pogu un nekādas reakcijas. Esmu mainijis mātesplates vairākas reizes, ar kko nepareizu nevajadzētu būt problēmām. Tad izrāvu visu laukā un atkal atstāju tikai psu un starta pogu un tāpat nekādas reakcijas. Vai varbūt kāds zin kas te varētu būt pie vainas? Paldies.

    • Viesty
      0

      Nez mošk ar statisko nosvilināji

      • Rubļiks.
        0

        Pirms izdarībām vienmēr psu izslēdzu laukā, bet tikko gan bišku paraustiju kabeli no psu uz mātesplates un nogāja kkāda dzirkstele. I guess rip?

        • Viesty
          0

          Nevar jau 100% pateikt, bet gan jau. Būs vien tev jāpārbauda. Tikai pārbaudot citu kompi nenosvilini *ievietot spec-ikonu šeit*

          • Rubļiks.
            0

            Tikko iečekoju citu mātesplatu un cpu pie tā paša psu un iet.

    • Kronwall
      -1

      Pārbaudi vai vadi nav pārāk nostiepti, ja ir tad būs jāpārkārto savādāk detaļas kastē vai jāpērk garāki.

    • Rubļiks.
      0

      Update, Aizvedu plati iemēğināju pie cita psu, viss strādā, atvedu atpakaļ mājās pieslēdzu pie sava psu vairs nekas nestrādā. Pielieku veco mātes plati pie sava psu un viss strādā. Im clueless.

      • alberts00
        0

        Uzraksti kāds tev setups. Ieskaitot PSU un GPU.

    • Robis
      0

      Isti nesaprotu. Ja piesledz tikai pie PSU un ieslēgšanas pogas nestrādā? A starta kontakts varbut zūd?

    • Robis
      0

      Starta pogai domāju

    • Robis
      0

      Ar kādu skrūvgriezi pamēģini pie ieslēgšanas piniem pielikt